Author Topic: [0.4.2.0] PtokaX remembers an old MOTD instead of the current one  (Read 1971 times)

0 Members and 1 Guest are viewing this topic.

Offline mappy

  • Newbie
  • *
  • Posts: 3
  • Karma: +0/-0
Windows XP 32-bit

Both the GUI and Motd.txt contain the new MOTD, all settings saved, however connecting clients seem to be presented with the old one instead of the new one.

PtokaX forum


Offline Psycho_Chihuahua

  • Systemspecialist IT
  • Emperor
  • **
  • Posts: 1 054
  • Karma: +112/-1
  • I am wherever i want to be
    • PtokaX Luaboard
Re: [0.4.2.0] PtokaX remembers an old MOTD instead of the current one
« Reply #1 on: 27 October, 2011, 09:44:09 »
Did you restart the hub after saving the settings and/or MOTD?
PtokaxWiki ?PtokaX Mirror + latest Libs

01100001011011000111001101101111001000000110101101101110011011110111011101101110001000000110000101110011001000000101010001101111011010110110111101101100011011110111001101101000

Offline mappy

  • Newbie
  • *
  • Posts: 3
  • Karma: +0/-0
Re: [0.4.2.0] PtokaX remembers an old MOTD instead of the current one
« Reply #2 on: 27 October, 2011, 12:11:40 »
No, i haven't restarted, and that would probably fix it..

but why should I need to do that? It used to work without restarting, and i'd lose my uptime.

Offline PPK

  • Administrator
  • Emperor
  • *****
  • Posts: 1 475
  • Karma: +209/-22
  • PtokaX developer
Re: [0.4.2.0] PtokaX remembers an old MOTD instead of the current one
« Reply #3 on: 28 October, 2011, 20:55:00 »
It is bug and it is fixed in build 312 :P And MOTD is not only settings that was not updated after change in gui  :(
"Most of you are familiar with the virtues of a programmer. There are three, of course: laziness, impatience, and hubris." - Larry Wall

PtokaX forum

Re: [0.4.2.0] PtokaX remembers an old MOTD instead of the current one
« Reply #3 on: 28 October, 2011, 20:55:00 »