Author Topic: Need Leviathan 4.1  (Read 1875 times)

0 Members and 1 Guest are viewing this topic.

Offline shaikhnedab

  • Junior Member
  • **
  • Posts: 19
  • Karma: +0/-3
Need Leviathan 4.1
« on: 27 May, 2014, 12:06:34 »
Guys Help Me For This Script

PtokaX forum

Need Leviathan 4.1
« on: 27 May, 2014, 12:06:34 »

Offline the-master

  • Triple Ace
  • **
  • Posts: 220
  • Karma: +10/-15
Re: Need Leviathan 4.1
« Reply #1 on: 29 May, 2014, 15:59:30 »
can be found on forum, why ask?
keep on sharing :)
dchub://kickincountryhub.no-ip.org

Offline shaikhnedab

  • Junior Member
  • **
  • Posts: 19
  • Karma: +0/-3
Re: Need Leviathan 4.1
« Reply #2 on: 30 May, 2014, 20:05:35 »
not working properly with ptokax hub 0.4.1.2

Offline the-master

  • Triple Ace
  • **
  • Posts: 220
  • Karma: +10/-15
Re: Need Leviathan 4.1
« Reply #3 on: 20 July, 2014, 09:36:35 »
Why? wrong lua version perhaps, plz post errors..
keep on sharing :)
dchub://kickincountryhub.no-ip.org

PtokaX forum

Re: Need Leviathan 4.1
« Reply #3 on: 20 July, 2014, 09:36:35 »