***Error missing profiles. Please help!


29 December 2022 - PtokaX (20th anniversary edition) released...
11 April 2017 - PtokaX released...
8 April 2015 Anti child and anti pedo pr0n scripts are not allowed anymore on this board!
28 September 2015 - PtokaX for Windows 10 IoT released...
3 September 2015 - PtokaX released...
16 August 2015 - PtokaX released...
1 August 2015 - Crowdfunding for ADC protocol support in PtokaX ended. Clearly nobody want ADC support...
30 June 2015 - PtokaX released...
30 April 2015 Crowdfunding for ADC protocol support in PtokaX
26 April 2015 New support hub!
20 February 2015 - PtokaX released...
13 April 2014 - PtokaX released...
23 March 2014 - PtokaX testing version build 454 is available.
04 March 2014 - PtokaX.org sites were temporary down because of DDOS attacks and issues with hosting service provider.

Main Menu

***Error missing profiles. Please help!

Started by witch, 08 July, 2004, 23:21:55

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.


I did resstarted scripts....and i see that message:
[22:35] <...::RoboCop::...> *** Error missing profiles, Install the provided profiles.dat that can be found in folder scripts/profiles

..when i double klick on the profile.dat some how NeroMediaPlayer comes, so my profile.dat was in NeroMediaPlayer format don't know why....

..so i need to change it to *dat format ... and my question is "how?" Please tell me wich programs use *dat format? Or any other way to change it to normal?

Thanx  :)


Go to /script/profiles and choose the ptokax version you are running, copy the profiles.dat file to the Ptokax folder. Then Restart the hub...
We suffer in silence, we lurk in the shadows, we kill in the night
Site currently down, ETA of returning online is 2099 ;p


i tried that...didn't work  :rolleyes:


hey witch,

This sounds quite strange. What were ya doing when this started happening? What ptokax version are you running? oh wait...this is a robo error!

But i can say, use notepad to open the .dat files. Just open notepad and drag in the file from windows to do nice and quickly.

pTokaX/Proiles.dat (defualt for p15.25)



hub has to be turned off to make those changes   restart scripts wont work


Thanx T?M??r?V?ll?R!!!
now it's works fine!  :))


I have tried every thing listed above in my hub and it's not working. Someone please help me out. Thanks :(


QuoteOriginally posted by darkone
I have tried every thing listed above in my hub and it's not working. Someone please help me out. Thanks :(
close/shutdown ptokax.
copy the profiles.dat to the root folder of ptokax (same folder as you can find PtokaX.exe in).
start ptokax again and your done.

http://www.plop.nl lua scripts/howto\'s.

>>----> he who fights hatred with hatred, drives the spreading of hatred <----<<


Thanks for the help but it still isn't working same error.  X(


Make sure that you pick the Profiles.dat that fits your version of PtokaX..

That's about all I can think of right now.

Good luck,



I am running test drive 4 and I loaded the t4 profile in the same directory as the ptokax.exe. I am still getting the same error.  :( By the way I been hosting this hub using ptokax for 2 years and never seen anything like this before it just happened recently. Anyways thanks again.


Just to make sure.

You close the hub down completely before overwiting your current Profiles.dat with the new one from Robocop ?


Thanks for all the help my dumb ass had the profiles folder in the same directory with the t4 dat file causing a conflict. Anyways thanks for all the help.

SMF spam blocked by CleanTalk