Strange IP message
 

News:

11 April 2017 - PtokaX 0.5.2.2 released...
8 April 2015 Anti child and anti pedo pr0n scripts are not allowed anymore on this board!
28 September 2015 - PtokaX 0.5.2.1 for Windows 10 IoT released...
3 September 2015 - PtokaX 0.5.2.1 released...
16 August 2015 - PtokaX 0.5.2.0 released...
1 August 2015 - Crowdfunding for ADC protocol support in PtokaX ended. Clearly nobody want ADC support...
30 June 2015 - PtokaX 0.5.1.0 released...
30 April 2015 Crowdfunding for ADC protocol support in PtokaX
26 April 2015 New support hub!
20 February 2015 - PtokaX 0.5.0.3 released...
13 April 2014 - PtokaX 0.5.0.2 released...
23 March 2014 - PtokaX testing version 0.5.0.1 build 454 is available.
04 March 2014 - PtokaX.org sites were temporary down because of DDOS attacks and issues with hosting service provider.

Main Menu

Strange IP message

Started by intersys, 24 March, 2017, 01:57:37

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

intersys

Just got an Arris NVG599 router with ATT fiber installed. I'm running PtokaX hub Hub for DC++ clients.
I have all ports forwarded correctly to my local ip. I also have dynamic dns server set up correctly.
When someone tries to connect they get a message from the hub stating that   "Your client sent incorrect IP 104.12.xxx.xxx in command, hub replaced it with your real IP 192.168.1.254 !"
The client ip is my WAN IP and it is saying my real ip is 192.168.1.254 which is the default gateway.
I'm not sure how to troubleshoot this one.
Any suggestions?
PS - It worked flawlessly on a different Arris router when I was with Time Warner Cable.

Thank you

SMF spam blocked by CleanTalk