Flooding problem
 

News:

11 April 2017 - PtokaX 0.5.2.2 released...
8 April 2015 Anti child and anti pedo pr0n scripts are not allowed anymore on this board!
28 September 2015 - PtokaX 0.5.2.1 for Windows 10 IoT released...
3 September 2015 - PtokaX 0.5.2.1 released...
16 August 2015 - PtokaX 0.5.2.0 released...
1 August 2015 - Crowdfunding for ADC protocol support in PtokaX ended. Clearly nobody want ADC support...
30 June 2015 - PtokaX 0.5.1.0 released...
30 April 2015 Crowdfunding for ADC protocol support in PtokaX
26 April 2015 New support hub!
20 February 2015 - PtokaX 0.5.0.3 released...
13 April 2014 - PtokaX 0.5.0.2 released...
23 March 2014 - PtokaX testing version 0.5.0.1 build 454 is available.
04 March 2014 - PtokaX.org sites were temporary down because of DDOS attacks and issues with hosting service provider.

Main Menu

Flooding problem

Started by Creative, 28 April, 2007, 19:02:31

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

Creative

Some users get this error in their PM:

[22:15:53] <BOT> Don't flood with private messages !
[22:15:53] *** Connection closed

Please tell me how to remove this option.

Rincewind

They have sent Pms too close together for your Deflood setup.Have a look on the Deflood page of the PX |GUI and look down the left hand side for Private Message and relax the rules.

Creative

I have already selected disabled in the Private message tag in Ptokax/ Deflood

Should i make any changes in Ptokax.txt(configuration settings)???

Tw?sT?d-d?v

And how about      same private messages     Whats that set to ?
Btw is it all users or some idiots trying to spam to quickly

Creative

i have disabled "same private messages" too. Still the same problem.....

SMF spam blocked by CleanTalk