Author Topic: Problem and GBOT ptokax  (Read 2058 times)

0 Members and 1 Guest are viewing this topic.

Offline massive

  • Newbie
  • *
  • Posts: 9
  • Karma: +1/-5
Problem and GBOT ptokax
« on: 13 May, 2012, 17:41:41 »
Hello, I turn ptokax under 0.4.1.2, and GBOT 0.29.Mais I can not coonecter on the hub, it connects, and DISCONNECTED immediately.Je OP have registered on the Hub, but not connect .

Here is the error message: Process data error: localhost $ ForceMove
Quit, Socket error: can not access an object supprim?.Nom object, System.Net sockets.Tcp customer.

Have you a solution?

thank you
« Last Edit: 13 May, 2012, 18:01:10 by massive »

PtokaX forum

Problem and GBOT ptokax
« on: 13 May, 2012, 17:41:41 »

Offline PPK

  • Administrator
  • Emperor
  • *****
  • Posts: 1 475
  • Karma: +209/-22
  • PtokaX developer
Re: Problem and GBOT ptokax
« Reply #1 on: 13 May, 2012, 20:27:06 »
GBOT is sending incorrect $Key command, bug is on his side because algorithm to generate correct key is known for long time ::)
"Most of you are familiar with the virtues of a programmer. There are three, of course: laziness, impatience, and hubris." - Larry Wall

Offline massive

  • Newbie
  • *
  • Posts: 9
  • Karma: +1/-5
Re: Problem and GBOT ptokax
« Reply #2 on: 14 May, 2012, 00:37:19 »
not understand, sorry.

I am under windows seven

Offline the-master

  • Triple Ace
  • **
  • Posts: 216
  • Karma: +10/-15
Re: Problem and GBOT ptokax
« Reply #3 on: 14 May, 2012, 21:08:41 »
Have you a solution...  NO
GBOT=NO PtokaX
keep on sharing :)
dchub://kickincountryhub.no-ip.org

PtokaX forum

Re: Problem and GBOT ptokax
« Reply #3 on: 14 May, 2012, 21:08:41 »