oh no, my hub is out of date
 

News:

11 April 2017 - PtokaX 0.5.2.2 released...
8 April 2015 Anti child and anti pedo pr0n scripts are not allowed anymore on this board!
28 September 2015 - PtokaX 0.5.2.1 for Windows 10 IoT released...
3 September 2015 - PtokaX 0.5.2.1 released...
16 August 2015 - PtokaX 0.5.2.0 released...
1 August 2015 - Crowdfunding for ADC protocol support in PtokaX ended. Clearly nobody want ADC support...
30 June 2015 - PtokaX 0.5.1.0 released...
30 April 2015 Crowdfunding for ADC protocol support in PtokaX
26 April 2015 New support hub!
20 February 2015 - PtokaX 0.5.0.3 released...
13 April 2014 - PtokaX 0.5.0.2 released...
23 March 2014 - PtokaX testing version 0.5.0.1 build 454 is available.
04 March 2014 - PtokaX.org sites were temporary down because of DDOS attacks and issues with hosting service provider.

Main Menu

oh no, my hub is out of date

Started by coreno, 21 February, 2007, 02:24:55

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

coreno

Ok, so I'm running PtokaX 0.3.4.0... I guess the way of LUA 5.0 is gone. So, I need conversions or new scripts, to replace my current ones, so I can upgrade.

Right now I use Guarding, Grimoire, and a couple other stats/tracking scripts and games. If someone doesn't wanna help convert these scripts (I've tried before, but the tables don't work right), can you point me to ones that serve the same purposes?

Thanks

bastya_elvtars

Guarding can be substituted with Leviathan or DixBot or <plug>lawmaker</plug>, Grimoire has 5.1 version. Regarding other scripts, try searching and if you find nothing, request conversion in the appropriate thread.
Wish you a smooth transition. ;)
I make this sticky, because this may become a FAQ later.
Everything could have been anything else and it would have just as much meaning.

coreno

Haha, ok :)

I'm attempting to upgrade this weekend, which is already being a big project (finniky old hardware, lack of resources, etc...), so getting the acutal server back up and running is a bit of a task in itself :p

I think I'll be "testing" for now on my Vista PC... we'll see how that goes. I'm going to be using PtokaX 0.3.5.2, and we'll see what compatible scripts i can scrounge up, hopefully guarding will transition easily. I'll keep you posted.

baba.runner


SMF spam blocked by CleanTalk