Author Topic: Annoying login msg with robocop 10.01e?  (Read 3032 times)

0 Members and 1 Guest are viewing this topic.

java

  • Guest
Annoying login msg with robocop 10.01e?
« on: 18 August, 2005, 11:25:32 »
Im running PtokaX 0.3.3.21 / Robocop 10.01e

How to disable this annoying line:

[10:35] Settings for profile Operator: Min share: 0 GB, Min slots: none, Max slots: none, Max hubs: none, Slot per hub ratio: none/none

It comes right before the welcomemsg and the "enchanced right click...." line.

I cant get ridd of it.
(I want it disabled in all prolfiles.)
I disabled "client info msg on connect".

« Last Edit: 18 August, 2005, 11:26:27 by java »

PtokaX forum

Annoying login msg with robocop 10.01e?
« on: 18 August, 2005, 11:25:32 »

Offline [NL]_Yvisaur

  • Junior Member
  • **
  • Posts: 16
  • Karma: +3/-0
(No subject)
« Reply #1 on: 18 August, 2005, 12:58:31 »
Client info message on connect =

[12:54:06]  
 
   ?????????? Welkom op [NL][DFF]-Yvisaur-Hub ??????????
       Jou naam is: [NL]_Yvisaur
       Jou status is: NetFounder
       Jou huidige IP is: 10.0.0.151
       Jou client is: DC++
       Jou versie is: 0.401
       Jou huidige mode is: Active
       Jou totaal aantal hub is: 1
       Jou open slots is: 2
       Jou share grote is: 81.65 GB
       Jou omschrijving is: Owner
       Jou verbinding is: DSL
       Jou email is: yvisaur@gmail.com
   ?????????? Welkom op [NL][DFF]-Yvisaur-Hub ??????????

this message can be turn on / off.

I think that message you want te disable can't be disabled.  ?(

java

  • Guest
(No subject)
« Reply #2 on: 18 August, 2005, 14:45:40 »
I have seen hubs that has it disabled, but never managed to get a reply on how its done form the hubowners.

I liked this new hubsoft so much when I tried it out first, now Im beginning to hate it alltoghether.

Why does robocop overrun all settings for min share, max hubs, min slots etc etc.
I usually have 2-3 hubs I redirect to, with robocop 10.01e I cant redirect to any hubs at all. It all works fine when I set the settings in the hubssoft, but everytime I restart scripts robocop disables. And in robocop there isnt any redirectadress at all.

Offline LoTeK_

  • Triple Ace
  • **
  • Posts: 244
  • Karma: +3/-0
    • U.S.S. Enterprise (Italia) - NCC-1701-E
(No subject)
« Reply #3 on: 18 August, 2005, 16:05:01 »
Quote
Originally posted by java
I usually have 2-3 hubs I redirect to, with robocop 10.01e I cant redirect to any hubs at all.

That probably is not caused by robocop
I'm using PtokaX 3321+Robocop 10.01e and I receive and send redirects, no problem.

Quote
Originally posted by java
It all works fine when I set the settings in the hubssoft, but everytime I restart scripts robocop disables.

Are you using "profiles.xml" that comes with Robocop package?
Have you changed or moved your profiles? (if yes Robocop will not function properly)
Also check for other scripts conflicts.

Quote
Originally posted by java
And in robocop there isnt any redirectadress at all.

Robocop does not have redirect settings, for this you have to set up your PtokaX
« Last Edit: 18 August, 2005, 16:09:20 by LoTeK_ »

imby

  • Guest
(No subject)
« Reply #4 on: 18 August, 2005, 20:53:56 »
Quote
Originally posted by java

Why does robocop overrun all settings for min share, max hubs, min slots etc etc.


In robocop tryed checking 'Enable Ptokax inbuild slots/hubs' in the default screen you see when you open it?

Offline GrinSlaW

  • Double Ace
  • *
  • Posts: 121
  • Karma: +2/-0
  • Super
(No subject)
« Reply #5 on: 19 August, 2005, 02:09:40 »
yes uncheck the Enable Ptokax inbuild slots/hubs the you will get rid of the probs.


cheers
.:: AcExtreme ::. | .:: AcPro ::.

Offline ?Tr??T_????

  • Triple Ace
  • **
  • Posts: 213
  • Karma: +0/-1
(No subject)
« Reply #6 on: 19 August, 2005, 11:11:05 »
oh yeah,
i was looking 4 this 2, thnx thnx thnx
 :P  :P  :P  :D  :D

PtokaX forum

(No subject)
« Reply #6 on: 19 August, 2005, 11:11:05 »