Help with Robocop
 

News:

11 April 2017 - PtokaX 0.5.2.2 released...
8 April 2015 Anti child and anti pedo pr0n scripts are not allowed anymore on this board!
28 September 2015 - PtokaX 0.5.2.1 for Windows 10 IoT released...
3 September 2015 - PtokaX 0.5.2.1 released...
16 August 2015 - PtokaX 0.5.2.0 released...
1 August 2015 - Crowdfunding for ADC protocol support in PtokaX ended. Clearly nobody want ADC support...
30 June 2015 - PtokaX 0.5.1.0 released...
30 April 2015 Crowdfunding for ADC protocol support in PtokaX
26 April 2015 New support hub!
20 February 2015 - PtokaX 0.5.0.3 released...
13 April 2014 - PtokaX 0.5.0.2 released...
23 March 2014 - PtokaX testing version 0.5.0.1 build 454 is available.
04 March 2014 - PtokaX.org sites were temporary down because of DDOS attacks and issues with hosting service provider.

Main Menu

Help with Robocop

Started by Vmon, 01 July, 2006, 16:29:31

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

Vmon

I am running PtokaX 0.3.5.0 with Lua 5.02 and Robocop 10.021 script.  I have set up Robocop as I want for all profiles, etc.  To verify my setting, I attempted to log on using another DC client, but got the following message:

You're disconnected - Reason: Your nick should start with prefix: [CABLE], {ABC}, [BBB], (CABLE), {CABLE},  change it and welcome back. - For more details goto http://blablabla.no-ip.org
[11:20] *** Connection closed

For the life of me, I cannot figure out how to disable this function...in other words, I do not care what the user nick is.

I have checked Robo settings as well as PtokaX settings and I cannot figure it out.

Any suggestions???

Thanks in advanve for your help!!

Spete

in Profiles / Checks theres Enable isp check, try that one :)

SMF spam blocked by CleanTalk