Recent Posts

Pages: 1 2 [3] 4 5 6 7 8 ... 10
21
Ok. Thanks for the reply! :)
22
That is the point. You can't... hub don't have any info about transfers, because they are done between clients directly.
23
you'll need info from users client, hub doesn't give any info about amounts.
sorry i didnt understand.how can i do that?
24
you'll need info from users client, hub doesn't give any info about amounts.
25
Hi!
I want to achieve the functionality to keep track of the the amount dnloaded and uploaded by users on a hub and store the in a text file/sql table.By this i want to promote sharing and more seeding/uploading on my hub.Any help will be greatly appreciated!
Thnx!

Edit:If someone has the knowlege of how to do so pls ahare ...i will try to write the script on my own. :)
26
Finished Scripts / Re: PostMan 0.9 beta2
« Last post by PPK on 16 January, 2017, 17:52:35 »
...lua5.2.3_Chathub\scripts\postman\base64.lua:71: attempt to call a nil value (global 'module')
If i remember correctly "module" was in lua 5.1 and was removed to 5.2. You can't run this on PtokaX with lua 5.2.3  :rolleyes:
27
Finished Scripts / Re: PostMan 0.9 beta2
« Last post by Sir_BadEnglish on 16 January, 2017, 11:07:13 »
i get the following error:
...lua5.2.3_Chathub\scripts\postman\base64.lua:71: attempt to call a nil value (global 'module')

this is the part of the file "base64.lua". Z71 is the line before the last "end":
-- command line if not called as library
if (arg ~= nil) then
   local func = 'enc'
   for n,v in ipairs(arg) do
      if (n > 0) then
         if (v == "-h") then print "base64.lua [-e] [-d] text/data" break
         elseif (v == "-e") then func = 'enc'
         elseif (v == "-d") then func = 'dec'
         else print(_G[func](v)) end
      end
   end
else
   module('base64',package.seeall)
end

What can i do?
28
Offtopic / Re: catching up
« Last post by piglja on 10 January, 2017, 11:09:19 »
Nope, nobody's around...
29
Offtopic / Re: A poll for Piglja
« Last post by piglja on 10 January, 2017, 11:08:44 »
Tadaaa - was cruising my nick and found this forum - just here to say a short hi ;)
30
Did you check if you opend the right ports  in youre router.
Pages: 1 2 [3] 4 5 6 7 8 ... 10