Author Topic: PtokaX 0.4.0.0 Compatibility  (Read 1523 times)

0 Members and 1 Guest are viewing this topic.

Offline CrazyGuy

  • Viking
  • ****
  • Posts: 506
  • Karma: +83/-20
    • ?????=-_The NightHawk_-=?????
PtokaX 0.4.0.0 Compatibility
« on: 15 December, 2007, 15:59:38 »
Dear RoboCop users,

As you all probably well aware, we haven't heard anything from Optimus in quite some while now, and it is believed he has stopped development of RoboCop.
Until now, this has not been such a big problem as RoboCop is still more or less compatible with the latest PtokaX release 0.3.6.0
However, a new release is planned, in which alot of major changes will be implemented.
One big change, is the LUA API.
The consequences for RoboCop will mean that it will no longer be compatible in its current form with upcoming and future PtokaX releases.

RoboCop is a closed-source project, which means that no scripter other then the creator Optimus, is able to do any major changes to the script. You can ask us, but we simply cannot do it, so conversion requests will be ignored.

When this new release of PtokaX happens, this board will either be closed, or moved to the Archived section until Optimus comes with a new, compatible version for the new API.



PtokaX forum

PtokaX 0.4.0.0 Compatibility
« on: 15 December, 2007, 15:59:38 »