Author Topic: FreshStuff w/ Ptx 0.4.2.0  (Read 2778 times)

0 Members and 1 Guest are viewing this topic.

Offline Ravage

  • Junior Member
  • **
  • Posts: 15
  • Karma: +1/-0
  • Forever Metal
FreshStuff w/ Ptx 0.4.2.0
« on: 04 July, 2012, 08:40:05 »
Pre Info:
-FreshStuff3 5.5 alpha 1
-PtokaX 0.4.2.0 build 390
-Windows Web Server 2008 R2 64bit

Hi,

getting this message in Script Error Window when I try to start the script.
Code: [Select]
[11:30:11 PM] Syntax ...Px/0.4.2.0b390-Lua5.2.0/scripts/freshstuff/ptokax.lua:174: attempt to call global 'unpack' (a nil value)

Regards,
Rava
Classic Rock to Modern Metal
metal-unity.no-ip.org:980
Join Us!

PtokaX forum

FreshStuff w/ Ptx 0.4.2.0
« on: 04 July, 2012, 08:40:05 »

Offline bastya_elvtars

  • Forum God
  • ****
  • Posts: 3 725
  • Karma: +173/-7
  • The rock n' roll doctor
    • The FreshStuff3 Site
Re: FreshStuff w/ Ptx 0.4.2.0
« Reply #1 on: 04 July, 2012, 09:55:23 »
It is incompatible with Lua 5.2. I will update it ASAP.
Everything could have been anything else and it would have just as much meaning.

Offline malhi

  • Junior Member
  • **
  • Posts: 17
  • Karma: +0/-1
Re: FreshStuff w/ Ptx 0.4.2.0
« Reply #2 on: 01 November, 2014, 01:59:06 »
i just run on Ptokaz v 0.5.0.2 its showing me error

[1:50:11 PM] Syntax ...o/scripts/freshstuff/ptokax.lua:174: attempt to call global 'unpack' (a nil value)

Offline the-master

  • Triple Ace
  • **
  • Posts: 218
  • Karma: +10/-15
Re: FreshStuff w/ Ptx 0.4.2.0
« Reply #3 on: 01 November, 2014, 08:44:23 »
It is incompatible with Lua 5.2. I will update it ASAP.
No posting or update since.. nothing happened.. nothing changed?
keep on sharing :)
dchub://kickincountryhub.no-ip.org

PtokaX forum

Re: FreshStuff w/ Ptx 0.4.2.0
« Reply #3 on: 01 November, 2014, 08:44:23 »