Author Topic: lbase64 Aug 2012  (Read 1074 times)

0 Members and 1 Guest are viewing this topic.

Offline PPK

  • Administrator
  • Emperor
  • *****
  • Posts: 1 475
  • Karma: +209/-22
  • PtokaX developer
lbase64 Aug 2012
« on: 13 December, 2013, 23:38:08 »
Version for PtokaX 0.5.0.1 build 445 and higher.

Homepage: http://luaforge.net/projects/lbase64/

Binary: http://www.PtokaX.org/files/Libs-445/lbase64-Aug2012.7z
Binary x64: http://www.PtokaX.org/files/Libs-445/lbase64-Aug2012-x64.7z
Source: http://www.PtokaX.org/files/Libs-445/lbase64-Aug2012-src.7z

Initializing:
Code: Lua
  1. require "base64"

This will register global base64, more is in README :)

This lib is compatible with PXLua 5.1.x, 5.2.x and 5.3.0(work1) ;)
« Last Edit: 14 December, 2013, 00:18:03 by PPK »
"Most of you are familiar with the virtues of a programmer. There are three, of course: laziness, impatience, and hubris." - Larry Wall

PtokaX forum

lbase64 Aug 2012
« on: 13 December, 2013, 23:38:08 »

Offline PPK

  • Administrator
  • Emperor
  • *****
  • Posts: 1 475
  • Karma: +209/-22
  • PtokaX developer
Re: lbase64 Aug 2012
« Reply #1 on: 20 February, 2015, 13:41:23 »
Updated version for PtokaX 0.5.0.3 build 482 and higher.

Homepage: http://luaforge.net/projects/lbase64/

Binary: http://www.PtokaX.org/files/Libs-482/lbase64-Aug2012.7z
Binary x64: http://www.PtokaX.org/files/Libs-482/lbase64-Aug2012-x64.7z
Source: http://www.PtokaX.org/files/Libs-482/lbase64-Aug2012-src.7z

This lib is compatible with PXLua 5.1.x, and 5.3.x ;)
"Most of you are familiar with the virtues of a programmer. There are three, of course: laziness, impatience, and hubris." - Larry Wall

PtokaX forum

Re: lbase64 Aug 2012
« Reply #1 on: 20 February, 2015, 13:41:23 »