Recent Posts

Pages: 1 2 3 4 5 [6] 7 8 9 10
51
Hi!
I want to achieve the functionality to keep track of the the amount dnloaded and uploaded by users on a hub and store the in a text file/sql table.By this i want to promote sharing and more seeding/uploading on my hub.Any help will be greatly appreciated!
Thnx!

Edit:If someone has the knowlege of how to do so pls ahare ...i will try to write the script on my own. :)
52
Finished Scripts / Re: PostMan 0.9 beta2
« Last post by PPK on 16 January, 2017, 17:52:35 »
...lua5.2.3_Chathub\scripts\postman\base64.lua:71: attempt to call a nil value (global 'module')
If i remember correctly "module" was in lua 5.1 and was removed to 5.2. You can't run this on PtokaX with lua 5.2.3  :rolleyes:
53
Finished Scripts / Re: PostMan 0.9 beta2
« Last post by Sir_BadEnglish on 16 January, 2017, 11:07:13 »
i get the following error:
...lua5.2.3_Chathub\scripts\postman\base64.lua:71: attempt to call a nil value (global 'module')

this is the part of the file "base64.lua". Z71 is the line before the last "end":
-- command line if not called as library
if (arg ~= nil) then
   local func = 'enc'
   for n,v in ipairs(arg) do
      if (n > 0) then
         if (v == "-h") then print "base64.lua [-e] [-d] text/data" break
         elseif (v == "-e") then func = 'enc'
         elseif (v == "-d") then func = 'dec'
         else print(_G[func](v)) end
      end
   end
else
   module('base64',package.seeall)
end

What can i do?
54
Offtopic / Re: catching up
« Last post by piglja on 10 January, 2017, 11:09:19 »
Nope, nobody's around...
55
Offtopic / Re: A poll for Piglja
« Last post by piglja on 10 January, 2017, 11:08:44 »
Tadaaa - was cruising my nick and found this forum - just here to say a short hi ;)
56
Did you check if you opend the right ports  in youre router.
57
Hub can't say connection timeout, your client does.
Do not mess with settings unless you're sure its wrong.
Try connecting to your hub with addy "localhost" in clients settings, if its running you should be able to get in.
Test your domain if it's setup the way it should by opening a cmd-line and use command "ping your-domain-name".
It should resolve and ping to your IP
If you still can't get in though your-domain-name, check settings on it's website.
Like I told you before, you're not having issues with ptokax, but with your network etc.
58

i am trying but hub says connection timed out. i cannot do this on my own. I need help. I already have the client running but now what? what do i type in the settings? i want the hub to be public as well.
59
There's no IP needed in settings on PtokaX, you better use your own domain and set your domain to your IP.
You don't have a problem with PtokaX, but with other stuff.
Some hublists are auto pinging by Pto's settings, others need you to register and add your hubs addy manualy.
Some help: http://wiki.ptokax.org/doku.php
60
Hello,

I have a hard time on how to set up the GUI version. So, i have a windows 7 64 bit machine i can run 24/7. On top of that, i have my own webhosting and domain if that helps.

Anyways, there is no official guide for the GUI version for windows.

The most confusing thing is what IP address to type in for the hub IP. I want my hub to be open and public so that anybody can join in. I want  it to appear in the hublists as well. also, i want the connection to be MY OWN DOMAIN .com if it is possible.

So what are the steps and how can i do this for free if that is possible.
Pages: 1 2 3 4 5 [6] 7 8 9 10