PtokaX forum

PtokaX => FAQ section => Topic started by: HenkDc on 18 September, 2011, 21:33:33

Title: register on this forum
Post by: HenkDc on 18 September, 2011, 21:33:33
hello,

i get the message that users can't register @  here,

the only thing them see is An error has occured

i have try it for them, put everything what was needed into the lines, but no result only> an eror has occured

regards HenkDc
Title: Re: register on this forum
Post by: Psycho_Chihuahua on 19 September, 2011, 06:51:38
it could be the security measures...

If the Username, IP or Mail address is either on

StopForumSpam
Honeypot

then the script will not let them in. This was added due to the board being spammed.
Alternative is if you PM me the Details of the Users to me in the Px Admins Hub and i then Add them manualy
Title: Re: register on this forum
Post by: HenkDc on 19 September, 2011, 11:57:41
Ok thanks,

i will ask them and if them still interesting i will give you the data,

but other question i try several times to join the ptokax admins hub but no result

i put the addy to my testhub to the description but noway.
And if i get not an password i cant join the hub?

An other question is: i was busy with lev6.2-X and the language part can put on deu too, but my German is not so well,
maybe them give an translation for chinese or afrikaans or them locale language :) .
so most of the rules are in dutch, is there someone to translate this?
Only the CmdHelpLines.tbl must be translated  partly.

So that Leviathan6.2FINAL-X can be posted
Ok old ptokax412 but if its working stable we can always work it over to the new libs ? ( C??o?y?? or T?M??r?V?ll?R )
But that's future music :)

thanks in advance

regards henkdc.

see the Attachment
Title: Re: register on this forum
Post by: PPK on 19 September, 2011, 14:39:47
it could be the security measures...
Something is broken, i'm tested it yesterday and again now and same error  ::)
Title: Re: register on this forum
Post by: Psycho_Chihuahua on 19 September, 2011, 17:50:22
i see, think i've found the problem but might take a couple of days for me to get the time to fix it... i'm not at home until Friday but will get everything fixed as soon as i get home
Title: Re: register on this forum
Post by: HenkDc on 24 September, 2011, 22:05:53
Okay thanks American Idiot,

i will try again

fr Henkdc
Title: Re: register on this forum
Post by: Psycho_Chihuahua on 29 September, 2011, 09:55:31
Registration is working again ;)
Title: Re: register on this forum
Post by: Psycho_Chihuahua on 30 September, 2011, 17:02:55
AntiSpam Traps reinstalled and Registration still works now as well  ;D

Thank you all for your patience

PC