Author Topic: WebServer  (Read 12410 times)

0 Members and 1 Guest are viewing this topic.

Offline Yahoo

  • Triple Ace
  • **
  • Posts: 225
  • Karma: +32/-14
  • People Say "I Dont Know English"
    • Yahoo
Re: WebServer
« Reply #25 on: 24 May, 2007, 05:19:11 »
sir i know both mutor pxstats and urs (Tw?sT?d-d?v?l) pxstats but sir i am requesting for new one .. i think the forum like thing will be nice one as it will attract some user to have a look over hubs website
"BoRN FIGhTEr"

PtokaX forum

Re: WebServer
« Reply #25 on: 24 May, 2007, 05:19:11 »

Offline Yahoo

  • Triple Ace
  • **
  • Posts: 225
  • Karma: +32/-14
  • People Say "I Dont Know English"
    • Yahoo
Re: WebServer
« Reply #26 on: 24 May, 2007, 05:50:06 »
thanks for the quick reply
"BoRN FIGhTEr"

Offline bastya_elvtars

  • Forum God
  • ****
  • Posts: 3 744
  • Karma: +173/-7
  • The rock n' roll doctor
    • The FreshStuff3 Site
Re: WebServer
« Reply #27 on: 24 May, 2007, 15:23:43 »
The provblem is that PPK would add a Lua-enabled webserver if it were built upon nonblocking sockets - i. e. if the webserver does something, the hub won't lag.
Everything could have been anything else and it would have just as much meaning.

Offline achiever

  • Lord
  • ***
  • Posts: 260
  • Karma: +25/-22
Re: WebServer
« Reply #28 on: 10 July, 2007, 21:43:32 »
i have added the web template v2 by mutor and followed the instructions of changing name to pxstats.lua no chages done in html folder which is kept in my root folder with ptokax.exe
then when i try to connect ip i c this in iexplorer
$Lock EXTENDEDPROTOCOLxXZr\i]LP5oIhEIUyRYlQndq>kPwin Pk=PtokaX|

what have i done wrong?

thks, achiever
thks,
achiever.

Offline bastya_elvtars

  • Forum God
  • ****
  • Posts: 3 744
  • Karma: +173/-7
  • The rock n' roll doctor
    • The FreshStuff3 Site
Re: WebServer
« Reply #29 on: 10 July, 2007, 22:14:23 »
Uhm, use the webserver port
http://your.hubs.add:port
Everything could have been anything else and it would have just as much meaning.

Offline achiever

  • Lord
  • ***
  • Posts: 260
  • Karma: +25/-22
Re: WebServer
« Reply #30 on: 11 July, 2007, 17:07:18 »
i have the
tcp port = 80 and secondary port = 411

and error
[20:26] Syntax F:\0.3.6.0\scripts\pxstats.lua:56: attempt to call a table value
[20:26] Syntax F:\0.3.6.0\scripts\pxstats.lua:150: attempt to call a table value

thks,
achiever.
thks,
achiever.

Offline Psycho_Chihuahua

  • Systemspecialist IT
  • Emperor
  • **
  • Posts: 1 054
  • Karma: +112/-1
  • I am wherever i want to be
    • PtokaX Luaboard
Re: WebServer
« Reply #31 on: 11 July, 2007, 18:40:45 »
you cant run the hub on port 80 if you want to use its webserver on that port as well
PtokaxWiki ?PtokaX Mirror + latest Libs

01100001011011000111001101101111001000000110101101101110011011110111011101101110001000000110000101110011001000000101010001101111011010110110111101101100011011110111001101101000

Offline achiever

  • Lord
  • ***
  • Posts: 260
  • Karma: +25/-22
Re: WebServer
« Reply #32 on: 11 July, 2007, 18:42:34 »
where is the webserver post to be set
thks,
achiever.

Offline Tw?sT?d-d?v

  • Lord
  • ***
  • Posts: 436
  • Karma: +79/-2
    • EURO-OP
Re: WebServer
« Reply #33 on: 11 July, 2007, 19:55:02 »
where is the webserver post to be set

im taking that you made a typo and post shud be port  ...   and its set in the options tab in ptokax GUI

When you set port make sure you tick box :)

Offline achiever

  • Lord
  • ***
  • Posts: 260
  • Karma: +25/-22
Re: WebServer
« Reply #34 on: 12 July, 2007, 23:30:53 »
ya i did,
thanks i got it! i can connect to hub thru html now.

and still the script pxstats from Web_Template_2.rar by mutor gives this errors

[02:44] Syntax F:\0.3.6.0\scripts\pxstats.lua:56: attempt to call a table value
[02:44] Syntax F:\0.3.6.0\scripts\pxstats.lua:150: attempt to call a table value

plzz check,
thks,
achiever.
thks,
achiever.

Offline achiever

  • Lord
  • ***
  • Posts: 260
  • Karma: +25/-22
Re: WebServer
« Reply #35 on: 13 July, 2007, 09:06:00 »
sorry my bad,

thanks for help,
achiever.
thks,
achiever.

PtokaX forum

Re: WebServer
« Reply #35 on: 13 July, 2007, 09:06:00 »