Author Topic: Problems with Ptokax 0.3.3.1  (Read 1794 times)

0 Members and 1 Guest are viewing this topic.

Offline diabolik2186

  • Member
  • ***
  • Posts: 42
  • Karma: +0/-0
Problems with Ptokax 0.3.3.1
« on: 13 June, 2005, 09:23:35 »
I have problems with the new Ptokax Version (0.3.3.1) and i believe that they are bug!!

The Operator Chat (incluede in the software) and the all ban operation (kick, ban, ...) not function!!

These are my problems or other? ?(
?i@b?lik2186
F?U??? ?f

?l Pu?Bl? U???? HuB & ?l Pu?Bl? U???? W?B

member of
M@ssy GR?? ??W?RK?

PtokaX forum

Problems with Ptokax 0.3.3.1
« on: 13 June, 2005, 09:23:35 »

Offline PPK

  • Administrator
  • Emperor
  • *****
  • Posts: 1 480
  • Karma: +209/-22
  • PtokaX developer
(No subject)
« Reply #1 on: 13 June, 2005, 10:18:10 »
Check if you have it enabled in profile manager for profiles where you want to have it ;) Working without problems for me...
"Most of you are familiar with the virtues of a programmer. There are three, of course: laziness, impatience, and hubris." - Larry Wall

Offline Dessamator

  • Scripter
  • Emperor
  • ******
  • Posts: 1 262
  • Karma: +13/-9
(No subject)
« Reply #2 on: 13 June, 2005, 10:18:40 »
hmm, maybe those bugs are related to ur scripts, not ptokax, im unsure though, havent tested those cmds
Ignorance is Bliss.

Offline diabolik2186

  • Member
  • ***
  • Posts: 42
  • Karma: +0/-0
(No subject)
« Reply #3 on: 13 June, 2005, 11:31:15 »
ok...

it is possible that the problem is caused by Robocop...
i have copied the profile.dat file to change the Ptokax profile and added those of Robocop (NetFounder, Moderator)...
?i@b?lik2186
F?U??? ?f

?l Pu?Bl? U???? HuB & ?l Pu?Bl? U???? W?B

member of
M@ssy GR?? ??W?RK?

PtokaX forum

(No subject)
« Reply #3 on: 13 June, 2005, 11:31:15 »