Development Section > Extensions for PXLua

LuaSQL-MySQL 2.3.0 rev 429 / MySQL 5.6.23 client

(1/1)

PPK:
Version for PtokaX 0.5.0.3 build 482 and higher.

MySQL client version: 5.6.23

Homepage: http://www.keplerproject.org/luasql/

Binary: http://www.PtokaX.org/files/Libs-482/LuaSQL-2.3.0-MySQL-5.6.23.7z
Binary x64: http://www.PtokaX.org/files/Libs-482/LuaSQL-2.3.0-MySQL-5.6.23-x64.7z
Source: http://www.PtokaX.org/files/Libs-482/LuaSQL-2.3.0-MySQL-5.6.23-src.7z

Initializing:

--- Code: Lua ---local luasql = require "luasql.mysql"local mysql = luasql.mysql() 
lusql is metatable with luasql info (version etc.), mysql is metatable with mysql functions. More is in docs :)

This lib is compatible with PXLua 5.1.x, 5.3.x ;)

Navigation

[0] Message Index

Go to full version