Author Topic: PtokaX on CentOS 7 Lua 5.2 (5.3)  (Read 176 times)

0 Members and 1 Guest are viewing this topic.

Offline Babayka

  • Newbie
  • *
  • Posts: 3
  • Karma: +0/-0
PtokaX on CentOS 7 Lua 5.2 (5.3)
« on: 05 March, 2019, 13:17:08 »
Good day. Is it possible to install PtokaX on CentOS 7 Lua 5.2 (5.3) with database support? Have any of you tried this? Do you need any additional actions or is there such an option in the script? There is no exact guide to the PtokaX Wiki

PtokaX forum

PtokaX on CentOS 7 Lua 5.2 (5.3)
« on: 05 March, 2019, 13:17:08 »

Offline bastya_elvtars

  • Forum God
  • ****
  • Posts: 3 744
  • Karma: +173/-7
  • The rock n' roll doctor
    • The FreshStuff3 Site
Re: PtokaX on CentOS 7 Lua 5.2 (5.3)
« Reply #1 on: 07 March, 2019, 19:26:07 »
Everything could have been anything else and it would have just as much meaning.

Offline Babayka

  • Newbie
  • *
  • Posts: 3
  • Karma: +0/-0
Re: PtokaX on CentOS 7 Lua 5.2 (5.3)
« Reply #2 on: 08 March, 2019, 21:59:04 »
Compiling for Lua 5.3 with this tutorial is not possible. Who has experience of manual installation? Colleagues, please share the results of your experiments  ;) Is this planned for the next version? Some repositories already have packages.

Offline bastya_elvtars

  • Forum God
  • ****
  • Posts: 3 744
  • Karma: +173/-7
  • The rock n' roll doctor
    • The FreshStuff3 Site
Re: PtokaX on CentOS 7 Lua 5.2 (5.3)
« Reply #3 on: 09 March, 2019, 13:25:46 »
I think you should elaborate on 'not possible.' If it throws an errror, please post the output (on the other hand I don't think I can help but anyone who can will need this information anyway).
Everything could have been anything else and it would have just as much meaning.

Offline Babayka

  • Newbie
  • *
  • Posts: 3
  • Karma: +0/-0
Re: PtokaX on CentOS 7 Lua 5.2 (5.3)
« Reply #4 on: 09 March, 2019, 18:07:57 »
Compiling for Lua 5.3  with this tutorial is not possible. You can see for yourself by opening the compilation script. I have already written everything. Anyone who knows about support Lua packages in CentOS, will understand me

PtokaX forum

Re: PtokaX on CentOS 7 Lua 5.2 (5.3)
« Reply #4 on: 09 March, 2019, 18:07:57 »