Author Topic: ptokax 0.3.3.1 error  (Read 2104 times)

0 Members and 1 Guest are viewing this topic.

Offline [NL]Djairo

  • Newbie
  • *
  • Posts: 3
  • Karma: +0/-0
ptokax 0.3.3.1 error
« on: 08 November, 2005, 16:36:30 »
am using ptokax 0.3.3.1 and robocop 10.01e.
the last few days my hub crashes all the time because of the following error;
Exception 'EAccessViolation' in module Ptokax.exe at 0009E25D.
AccessViolation at adress 0049F25D in Ptokax.exe.
Reaf of adress 00000032.

who can help me to solve this problem, or is there a bugfree ptokax 0.3.3.21(and which robocop need i with that ptokax version)

thanks

PtokaX forum

ptokax 0.3.3.1 error
« on: 08 November, 2005, 16:36:30 »

Offline bastya_elvtars

  • Forum God
  • ****
  • Posts: 3 752
  • Karma: +173/-7
  • The rock n' roll doctor
    • The FreshStuff3 Site
(No subject)
« Reply #1 on: 08 November, 2005, 18:17:44 »
One short answer. always the latest.

Who could support old versions?
Everything could have been anything else and it would have just as much meaning.

Offline PPK

  • Administrator
  • Emperor
  • *****
  • Posts: 1 481
  • Karma: +209/-22
  • PtokaX developer
(No subject)
« Reply #2 on: 09 November, 2005, 05:19:39 »
Quote
Originally posted by [NL]Djairo
is there a bugfree ptokax
Sorry but PtokaX not have bugfree versions :rolleyes:
"Most of you are familiar with the virtues of a programmer. There are three, of course: laziness, impatience, and hubris." - Larry Wall

Offline bastya_elvtars

  • Forum God
  • ****
  • Posts: 3 752
  • Karma: +173/-7
  • The rock n' roll doctor
    • The FreshStuff3 Site
(No subject)
« Reply #3 on: 09 November, 2005, 11:35:00 »
Quote
Originally posted by PPK
Quote
Originally posted by [NL]Djairo
is there a bugfree ptokax
Sorry but PtokaX not have bugfree versions :rolleyes:

LOL!  :D  :D  :D
« Last Edit: 09 November, 2005, 11:35:37 by bastya_elvtars »
Everything could have been anything else and it would have just as much meaning.

PtokaX forum

(No subject)
« Reply #3 on: 09 November, 2005, 11:35:00 »