Author Topic: Important: Post PtokaX DC Hub 0.3.3.21g bugs here!  (Read 3015 times)

0 Members and 1 Guest are viewing this topic.

Offline 7P-Darkman

  • Fulll Member
  • ****
  • Posts: 70
  • Karma: +8/-0
  • Owner of HUB Pantanal - Brasil
    • HUB Pantanal - Brasil
Important: Post PtokaX DC Hub 0.3.3.21g bugs here!
« on: 11 November, 2005, 20:47:10 »
Hello friends,

I come following well of close the launchings them versions it serving PtokaX, and recently obtained a copy of the version 0.3.3.21g...  Immediately I initiated tests in this new small version and already I could notice some bugs in, however nothing that can compromise the stability and the security of this excellent server.

  1.To if disconnect the Ptokax, the addresses of redirect for the case of the option "Registered Users Only HUB? are not safe automatically, in the border "Options";

  2.In the border "Users/Chat", the ?Auto" button does not remain on, when the PtokaX is disconnect.

I wait to have collaborated of some form...

Respectfully,

7P-Darkman
Owner of HUB Pantanal - Brasil

PtokaX forum

Important: Post PtokaX DC Hub 0.3.3.21g bugs here!
« on: 11 November, 2005, 20:47:10 »

Offline Pothead

  • Lord
  • ***
  • Posts: 455
  • Karma: +25/-4
(No subject)
« Reply #1 on: 11 November, 2005, 21:01:31 »
If you read the files distrubited with 0.3.3.21g you would know not to post bugs here. :)

Offline 7P-Darkman

  • Fulll Member
  • ****
  • Posts: 70
  • Karma: +8/-0
  • Owner of HUB Pantanal - Brasil
    • HUB Pantanal - Brasil
I'm sorry for the distraction
« Reply #2 on: 11 November, 2005, 21:10:18 »
Hello friends...

Now I only read the recommendation of the PPK, they forgive me... not to happen again.

Respectfully,

7P-Darkman
Owner of HUB Pantanal - Brasil

Offline PPK

  • Administrator
  • Emperor
  • *****
  • Posts: 1 481
  • Karma: +209/-22
  • PtokaX developer
(No subject)
« Reply #3 on: 11 November, 2005, 23:06:14 »
Quote
Originally posted by 7P-Darkman
  1.To if disconnect the Ptokax, the addresses of redirect for the case of the option "Registered Users Only HUB? are not safe automatically, in the border "Options";
I check all "Registered users only hub" settings and not find any problems...
Quote
Originally posted by 7P-Darkman
  2.In the border "Users/Chat", the ?Auto" button does not remain on, when the PtokaX is disconnect.
PtokaX not doing any changes to this checkbox, only user change this :rolleyes:
"Most of you are familiar with the virtues of a programmer. There are three, of course: laziness, impatience, and hubris." - Larry Wall

Offline DJ Bert

  • Triple Ace
  • **
  • Posts: 211
  • Karma: +6/-1
  • Guardian Scripter
(No subject)
« Reply #4 on: 11 November, 2005, 23:47:44 »
Didn't know that there was a newer version 0.3.3.21g. Didn't find it before, the latest version i have is 0.3.3.21f
« Last Edit: 11 November, 2005, 23:49:48 by DJ Bert »

Offline Psycho_Chihuahua

  • Systemspecialist IT
  • Emperor
  • **
  • Posts: 1 054
  • Karma: +112/-1
  • I am wherever i want to be
    • PtokaX Luaboard
(No subject)
« Reply #5 on: 12 November, 2005, 10:13:38 »
Quote
Originally posted by DJ Bert
Didn't know that there was a newer version 0.3.3.21g. Didn't find it before, the latest version i have is 0.3.3.21f

you can find it on my PtokaX Mirror
PtokaxWiki ?PtokaX Mirror + latest Libs

01100001011011000111001101101111001000000110101101101110011011110111011101101110001000000110000101110011001000000101010001101111011010110110111101101100011011110111001101101000

Offline DJ Bert

  • Triple Ace
  • **
  • Posts: 211
  • Karma: +6/-1
  • Guardian Scripter
(No subject)
« Reply #6 on: 12 November, 2005, 18:20:09 »
Added site to Fav and downloaded the latest version.

Thnx Psycho_Chihuahua

PtokaX forum

(No subject)
« Reply #6 on: 12 November, 2005, 18:20:09 »