Lua 5.3/5.2/5.1 Scripts (for PtokaX 0.4.0.0 and newer) > FreshStuff3

error in any freshstuff scripts

(1/1)

hydrus:
i all i get this error to any script from freshstuff any help please?

i bro i get this error in all fresh stuff scripts can you help me?

 Syntax ... (x86)/0.5.2.1-Lua53-64/scripts/freshstuff/ptokaxnew.lua:171: attempt to call a nil value (global 'unpack')


im running  ptokax 0.5.2.1 build 524 lua 5.3.1 SQLite 3.8.11.1

the-master:
http://forum.ptokax.org/index.php?topic=9001.0

Navigation

[0] Message Index

Go to full version