PtokaX > Support

Problems in windows 10?

(1/1)

havokdan:
Good morning, I'm encountering problems in windows 10, I configured the hub, it works, however with time passing the application hangs and no longer responds, only being terminated through the task manager, can anyone help me with this? I'm using the latest version, 0.5.2.2 lua 5.1 with the Freshstuff, Dixbot, Welcome Message and RegMe 32-bit versions in the Windows 10 x64 operating system. Thank you in advance. Well, I updated the Portuguese translation of Brazil too, I'll leave attachment.

the-master:
Delete dixbot  :P

havokdan:
Is the problem a specific version of dixbot?
Interesting, it only crashes, whether with or without dixbot, when you pass a certain time without another user in the hub that is not me, when there is another person, it does not crash.

bastya_elvtars:

--- Quote from: havokdan on 27 June, 2018, 12:40:20 ---Good morning, I'm encountering problems in windows 10, I configured the hub, it works, however with time passing the application hangs and no longer responds, only being terminated through the task manager, can anyone help me with this? I'm using the latest version, 0.5.2.2 lua 5.1 with the Freshstuff, Dixbot, Welcome Message and RegMe 32-bit versions in the Windows 10 x64 operating system. Thank you in advance. Well, I updated the Portuguese translation of Brazil too, I'll leave attachment.


--- End quote ---


a bit late reply, but: is this the GUI version? does the problem also occur with the service (command line) one?

havokdan:

--- Quote from: bastya_elvtars on 15 September, 2018, 18:13:05 ---
a bit late reply, but: is this the GUI version? does the problem also occur with the service (command line) one?

--- End quote ---

I solved the problem, when I enter the hub with two different clients stopped crashing, if my tip serve for other people.

Navigation

[0] Message Index

Go to full version