PtokaX > FAQ section

PtokaX on CentOS 7 Lua 5.2 (5.3)

(1/1)

Babayka:
Good day. Is it possible to install PtokaX on CentOS 7 Lua 5.2 (5.3) with database support? Have any of you tried this? Do you need any additional actions or is there such an option in the script? There is no exact guide to the PtokaX Wiki

bastya_elvtars:
Looks like it's possible: http://wiki.ptokax.org/doku.php?id=guides:centos

Babayka:
Compiling for Lua 5.3 with this tutorial is not possible. Who has experience of manual installation? Colleagues, please share the results of your experiments  ;) Is this planned for the next version? Some repositories already have packages.

bastya_elvtars:
I think you should elaborate on 'not possible.' If it throws an errror, please post the output (on the other hand I don't think I can help but anyone who can will need this information anyway).

Babayka:
Compiling for Lua 5.3  with this tutorial is not possible. You can see for yourself by opening the compilation script. I have already written everything. Anyone who knows about support Lua packages in CentOS, will understand me

Navigation

[0] Message Index

Go to full version