Author Topic: tempban  (Read 1930 times)

0 Members and 1 Guest are viewing this topic.

Offline plop

  • Forum God
  • ****
  • Posts: 2 464
  • Karma: +37/-0
tempban
« on: 11 October, 2003, 22:46:12 »
tiny bug on the tempban.
when you ban a user for 0 mins the actual ban takes 2 minutes.
after that the user can enter again, but the nick stays in the banlist forever.

plop
http://www.plop.nl lua scripts/howto\'s.
http://www.thegoldenangel.net
http://www.vikingshub.com
http://www.lua.org

>>----> he who fights hatred with hatred, drives the spreading of hatred <----<<

PtokaX forum

tempban
« on: 11 October, 2003, 22:46:12 »

Offline piglja

  • Double Ace
  • *
  • Posts: 123
  • Karma: +1/-1
(No subject)
« Reply #1 on: 12 October, 2003, 10:17:16 »
hmm, if you tempban user and show that it have to be for 0 mins - then it is taking it as nil(zero), so takes a default tempban time:)
Nice, Pink Piglet:))
:))  (I am a newbie here, so, plz be kind and soft to me ) :))  
And be carefull, I am haywire  :rolleyes:

Offline plop

  • Forum God
  • ****
  • Posts: 2 464
  • Karma: +37/-0
(No subject)
« Reply #2 on: 12 October, 2003, 17:09:22 »
lol  for my testhub i have set that default 2 0 (i hate 2 unban myself when i do testing on those parts).
but odin (owner of the vikings hub) pointed me 2 that bug, just have 2 ask what he has by default.

* edit: odin uses 4 mins.

plop
« Last Edit: 12 October, 2003, 17:30:29 by plop »
http://www.plop.nl lua scripts/howto\'s.
http://www.thegoldenangel.net
http://www.vikingshub.com
http://www.lua.org

>>----> he who fights hatred with hatred, drives the spreading of hatred <----<<

PtokaX forum

(No subject)
« Reply #2 on: 12 October, 2003, 17:09:22 »