Author Topic: banip td 4.99  (Read 4034 times)

0 Members and 1 Guest are viewing this topic.

Offline plop

  • Forum God
  • ****
  • Posts: 2 464
  • Karma: +37/-0
banip td 4.99
« on: 12 October, 2003, 00:11:31 »
!banip on testdrive 4.99 causes "Acces violation at address 00557161 in module 'PtokaX'. Write of address 00000023."

*edit
write addres changes but the bad thing, ptokax crashes fully if you get enough of them (about 100+)

plop
« Last Edit: 12 October, 2003, 00:26:30 by plop »
http://www.plop.nl lua scripts/howto\'s.
http://www.thegoldenangel.net
http://www.vikingshub.com
http://www.lua.org

>>----> he who fights hatred with hatred, drives the spreading of hatred <----<<

PtokaX forum

banip td 4.99
« on: 12 October, 2003, 00:11:31 »

Offline Typhoon

  • Lord
  • ***
  • Posts: 397
  • Karma: +22/-3
  • PGE Developer
    • PGE Homepage
(No subject)
« Reply #1 on: 12 October, 2003, 03:03:56 »
as Ptaczek said before :
dont use non-public versions of PtokaX

that should solve your problem..  :]



Offline plop

  • Forum God
  • ****
  • Posts: 2 464
  • Karma: +37/-0
(No subject)
« Reply #2 on: 12 October, 2003, 03:36:52 »
lol found it and couldn't resist trying it.
and it matches my hub, thats not public 2   lol

gotta say it looks promising, can't hardly wait for td5 2 be released.

plop
http://www.plop.nl lua scripts/howto\'s.
http://www.thegoldenangel.net
http://www.vikingshub.com
http://www.lua.org

>>----> he who fights hatred with hatred, drives the spreading of hatred <----<<

Offline piglja

  • Double Ace
  • *
  • Posts: 123
  • Karma: +1/-1
(No subject)
« Reply #3 on: 12 October, 2003, 10:15:50 »
hmm, I have got the same error when I am closing PX down.

And I use last PUBLIC version, so the bug persists...
Nice, Pink Piglet:))
:))  (I am a newbie here, so, plz be kind and soft to me ) :))  
And be carefull, I am haywire  :rolleyes:

Offline [ES]latinmusic

  • Triple Ace
  • **
  • Posts: 236
  • Karma: +1/-0
(No subject)
« Reply #4 on: 13 October, 2003, 15:26:28 »
Anyway that versions is not official, and Ptackex is working in a new core again after some backup missed, so probably many things change.

Offline MrZ

  • Lord
  • ***
  • Posts: 391
  • Karma: +4/-0
(No subject)
« Reply #5 on: 13 October, 2003, 17:18:57 »
Hia :))

Zitat pilja:-----------------------------------------------------------
hmm, I have got the same error when I am closing PX down.
And I use last PUBLIC version, so the bug persists...
-----------------------------------------------------------------------
Try testing, uncheck the box "Enable user statistic" pilja

;-)

Z ya
Always remember that you are unique... just like everyone else :-D

Offline Skrollster

  • Lord
  • ***
  • Posts: 293
  • Karma: +3/-0
(No subject)
« Reply #6 on: 13 October, 2003, 20:43:39 »
TD4.99 is realy old, there has been a lot of versions since then... about 10-15 mabe even more(and all more or less unstable).. so i recommend you to not use it.. wait till it becommes public, it isn't public because of a reason!!!

[NL]Pur

  • Guest
(No subject)
« Reply #7 on: 14 October, 2003, 15:14:17 »
what is there to be done till there's a new release of ptokax? Are there major issues?

Offline ptaczek

  • Administrator
  • Triple Ace
  • *****
  • Posts: 156
  • Karma: +328/-0
(No subject)
« Reply #8 on: 14 October, 2003, 17:08:55 »
Sure there are:
- new core
- new banning system
- almost whole dat parsing code rewriten
- new client type detection
- better DC tag parsing
- custom redirects for every in-built checker
- memory-based user statistics

all this need really intensive work from my side and intensive testing from beta-testers. I wont release a version that will crash after few days of uptime.
I have lost almost two months...
-ptaczek-

This whole physical universe is a hologram.
[Cosmosis - Contact: The First Step]

Offline Event_Horizon

  • Lord
  • ***
  • Posts: 272
  • Karma: +3/-0
(No subject)
« Reply #9 on: 07 November, 2003, 09:29:39 »
HI,

maybe I can help, cuz I had the same prob.
 ;(

Quote
Originally posted by piglja
hmm, I have got the same error when I am closing PX down.

And I use last PUBLIC version, so the bug persists...

You should install the hubsoft completely new incl. all settings.

my fault was I installed the newer version over the old one to keep all settings...

this will give an error if u shut down the hub, so i createt a new folder, installed the hub new incl. scrips & regged users... ok it was a lot of work, but after that all probs was gone..

Hope this will be a help for newer users with the same prob..

Greez Event_Horizon
Greez ????_H???z??
??????????????????

??/v\\ \'?\' ?@?? ???? is Secured by RoboCop? Created by Optimus?

PtokaX forum

(No subject)
« Reply #9 on: 07 November, 2003, 09:29:39 »