Author Topic: unable to process??  (Read 1231 times)

0 Members and 1 Guest are viewing this topic.

Offline [_XStaTiC_]

  • Fulll Member
  • ****
  • Posts: 51
  • Karma: +0/-0
unable to process??
« on: 06 December, 2004, 14:34:16 »
Hi Folks,

I have a problem with my hub.
Has anyone of you ever seen this and knows what the problem is??

Ptokax shows a total of 297 but there are only 216 logged and my hub wil show the next connect message.

What is this? Ghost users or what?




13:46:20] *** Connected
[13:46:20] Sorry, the hub is unable to process your login right now. Try again in few seconds, please.
[13:46:20] *** Disconnected

I have this problem with 1518 and 1525 as well.
« Last Edit: 06 December, 2004, 14:37:44 by [_XStaTiC_] »

PtokaX forum

unable to process??
« on: 06 December, 2004, 14:34:16 »

Offline bastya_elvtars

  • Forum God
  • ****
  • Posts: 3 736
  • Karma: +173/-7
  • The rock n' roll doctor
    • The FreshStuff3 Site
(No subject)
« Reply #1 on: 06 December, 2004, 14:39:11 »
this is because of connection overload protection

no more than 50 ppl can login at once.

maybe connection flood... ask meka][meka et al. :P
Everything could have been anything else and it would have just as much meaning.

Offline [_XStaTiC_]

  • Fulll Member
  • ****
  • Posts: 51
  • Karma: +0/-0
(No subject)
« Reply #2 on: 07 December, 2004, 01:07:01 »
Hi bastya_elvtars,

Thanks for your reply. I wil give him a call LoL

PtokaX forum

(No subject)
« Reply #2 on: 07 December, 2004, 01:07:01 »