Author Topic: strange not sure its bug but...  (Read 1704 times)

0 Members and 1 Guest are viewing this topic.

Offline dvxjunkie

  • Fulll Member
  • ****
  • Posts: 56
  • Karma: +0/-0
strange not sure its bug but...
« on: 07 November, 2003, 00:51:36 »
I had a problem a while back where hub and machine seemed fine but I wake up every morning to xp blue screen.  after much investigating(more lke trial and error for nearly a week) I found that the only way it stopped was if I delted ptokax's (TD4) .ini file and typed all hub info and setting back into it manually into the fresh new ini file. then it stopped happening for a while and when it happend again I redid the .ini and It hasnt happened since. I DO run a patched for ops dc++K with dc++k detector and if left in autosearch users it has a unhandled exception and crashes with a c++ runtime alert. could it somehow affect ptokax .ini files "health" when that happens? or mayby unrelated. I dont find anything in the event viewer about  ptokax prior to the crash but replacing/rewriting the ini seems to stop the crashing of my xp. this whole thing could be a coincedence or could be anything but in the off chance it could be of use it is info that I thought id share

ok now this story is getting even stranger...setings that do not exsist are showing up in the ini why is this in there it wasnt by default when ptokax created it......

[RulesAndFilters]
DenyDCPP=0
DenyNMDC=0
DenyDCPPNoTag=0
OpsMustObeyPermissions=0

those settings appear nowhere in td4 am I missing somthing?
« Last Edit: 07 November, 2003, 12:16:21 by dvxjunkie »

PtokaX forum

strange not sure its bug but...
« on: 07 November, 2003, 00:51:36 »

Offline [ES]latinmusic

  • Triple Ace
  • **
  • Posts: 236
  • Karma: +1/-0
(No subject)
« Reply #1 on: 07 November, 2003, 14:45:57 »
Those settings totally exist inside ptokax ini file, but i have never tested if they work.
Note: Settings inside ini file should exist at all and works althougth they are not implemented in the GUI.
And i have a feature request here for ptacek: I think all settings inside ini file must be present also in the GUI, i don't see any reason for not do it. This is the case of last command prefix settings, is in no where execpt in ini file, the consecuence for this is people who want to use those settings have to modify the ini file manually or by scripts, i don't like that way at all.

Offline dvxjunkie

  • Fulll Member
  • ****
  • Posts: 56
  • Karma: +0/-0
(No subject)
« Reply #2 on: 07 November, 2003, 22:29:41 »
yeah or people like me who dont snoop arounfd in the ini dont even know the settings exsist. Ive been battleing with untagged dc++ for a year now and if those settings actually work it would have been nice to be made aware that they exsist. then I couldd have saved the trouble of creating a no tag script. maybe it is somthing that wasnt finished yet and is inoperative but harmless to the program.

Offline MrZ

  • Lord
  • ***
  • Posts: 391
  • Karma: +4/-0
(No subject)
« Reply #3 on: 08 November, 2003, 08:25:17 »
Hia:))

dvxjunkie there is an option in the betas, now tested, for untaged dc's....

Users Whitout DC tag:
* Accept
* Reject
* Redirect

So maybe ya be happy with this l8r :)

Z ya
Always remember that you are unique... just like everyone else :-D

PtokaX forum

(No subject)
« Reply #3 on: 08 November, 2003, 08:25:17 »