Author Topic: German Board with Ptokax und Lua skript opend  (Read 4150 times)

0 Members and 1 Guest are viewing this topic.

Offline Skippy84

  • Member
  • ***
  • Posts: 36
  • Karma: +0/-0
German Board with Ptokax und Lua skript opend
« on: 04 April, 2005, 02:04:41 »
This the first german Board,
with a Lua scripts in german language

You can test the beta version Ptokax Installer
this releases at 13:00 at Monday 4 april

please check out :

http://Skippy.dyndns.ws/forum/index.php

:P  :P

Im the Admin of the site and the forum

greetings from skippy

please add your opinion here or in my forum thx.
« Last Edit: 12 April, 2005, 02:24:23 by Skippy84 »

PtokaX forum

German Board with Ptokax und Lua skript opend
« on: 04 April, 2005, 02:04:41 »

Offline Skippy84

  • Member
  • ***
  • Posts: 36
  • Karma: +0/-0
Ptokax installer aviable
« Reply #1 on: 04 April, 2005, 10:36:56 »
the ptokax installer is online now
please visit  skipy.dyndns.ws to download and test this version

features are:

first debug and release version are one installer you can chouse what you want to install
find and unload running Ptokax Versions,
make autostart icon,
make startmenu icons,
install helpfiles for ptokax,
install scripts in the script folder
(basic,graphbot,guestbook,pokemon nickparty,postman and slotbot),
install the html template


fell free to test und post youre results and wishes

Mfg Admin Skippy

Offline Skippy84

  • Member
  • ***
  • Posts: 36
  • Karma: +0/-0
Translating Scripts to German
« Reply #2 on: 05 April, 2005, 11:24:28 »
would you have a script translated into the german
language ?

send the Lua Script to skipy@gmx.de i make it for you
it?s a free service from skippy.dyndns.ws

would you have user commands translated send
per mail the name of commands you would have

Offline jiten

  • Scripter
  • Forum Legend
  • ******
  • Posts: 1 577
  • Karma: +71/-5
(No subject)
« Reply #3 on: 05 April, 2005, 11:52:02 »
Is your board up? I can't seem to login there (always get a blank page).

Offline Skippy84

  • Member
  • ***
  • Posts: 36
  • Karma: +0/-0
Yes its Up
« Reply #4 on: 05 April, 2005, 14:51:14 »
go in the menu under forum

here is the dierkt link

http://skippy.dyndns.ws/forum/index.php


but, thanks i found an error e-mails not send from my server (its fixed now)

Offline Skippy84

  • Member
  • ***
  • Posts: 36
  • Karma: +0/-0
Ptokax installer version 0.3.0 Beta Verf?gbar
« Reply #5 on: 07 April, 2005, 00:54:23 »
The new Version can Install scripts they stored in the same
folder or the subfolder \scripts (and thats very easy copy the lua scripts in the folder and start the installer it copy it for you in the right directory)

Version is changed to 0.3.0

Offline jiten

  • Scripter
  • Forum Legend
  • ******
  • Posts: 1 577
  • Karma: +71/-5
(No subject)
« Reply #6 on: 07 April, 2005, 10:56:07 »
Quote
Originally posted by Skippy84
go in the menu under forum

here is the dierkt link

http://skippy.dyndns.ws/forum/index.php


but, thanks i found an error e-mails not send from my server (its fixed now)

np m8

Offline Skippy84

  • Member
  • ***
  • Posts: 36
  • Karma: +0/-0
(No subject)
« Reply #7 on: 08 April, 2005, 15:25:49 »
new german scripts are  aviable
and you can send your own scripts now at the the rubrik "g?ste" would you have scripts translated into german send it to



and i searching for german people they will work on this site thanks

PS: the ptokax installer is the english version

Offline Skippy84

  • Member
  • ***
  • Posts: 36
  • Karma: +0/-0
new version aviable
« Reply #8 on: 09 April, 2005, 19:45:33 »
A new Version of the Ptokax Installer is aviable

0.3.1
a bug is corrected: at the deinstallation 2 links are not deleted  that is fixed

thx. for the people that test the installer and send me an e-mail for feature requests and for found the bug

 :))

Offline Skippy84

  • Member
  • ***
  • Posts: 36
  • Karma: +0/-0
the installer for Windows 9x is aviable
« Reply #9 on: 11 April, 2005, 01:37:16 »
i finished a version for win9x/Me  and updated the
other Version to 0.4.0


changelog:

-fixed a bug in the deinstall routine
-optimized the code
-add filetypes to the externe scripts installer
 follow filetypes added    txt/ini/dat/tbl/lst

Offline plop

  • Forum God
  • ****
  • Posts: 2 464
  • Karma: +37/-0
(No subject)
« Reply #10 on: 11 April, 2005, 23:33:03 »
change the f in forum from the url 2 a F.
then it works.

plop
http://www.plop.nl lua scripts/howto\'s.
http://www.thegoldenangel.net
http://www.vikingshub.com
http://www.lua.org

>>----> he who fights hatred with hatred, drives the spreading of hatred <----<<

Offline Skippy84

  • Member
  • ***
  • Posts: 36
  • Karma: +0/-0
Ptokax installer version 0.5.0 Beta aviable
« Reply #11 on: 23 April, 2005, 23:48:54 »
My Ptokax installer is now in Version 0.5.0 aviable

changes are:

ptokax is updated to 0.3.3.0b17.02
(release, debug and the win9x version of them)

scripts updated to the latest version and new scripts on the site

http://skippy.dyndns.ws/forum/index.php

 :D

Offline Skippy84

  • Member
  • ***
  • Posts: 36
  • Karma: +0/-0
Ptokax installer version 0.5.1 Beta aviable
« Reply #12 on: 24 April, 2005, 17:55:39 »
My Ptokax installer is now in Version 0.5.1 aviable

changes are:

-installer comes with the original Ptokax Logo

Offline Skippy84

  • Member
  • ***
  • Posts: 36
  • Karma: +0/-0
Ptokax installer version 0.5.2 Beta aviable
« Reply #13 on: 25 April, 2005, 07:02:11 »
changes:

ptokaX updated to Version 0.3.3.0.b17.03

Offline Skippy84

  • Member
  • ***
  • Posts: 36
  • Karma: +0/-0
Ptokax installer version 0.5.3 Beta aviable
« Reply #14 on: 11 May, 2005, 07:21:12 »
changes:

ptokaX updated to Version 0.3.3.0.b17.05

PtokaX forum

Ptokax installer version 0.5.3 Beta aviable
« Reply #14 on: 11 May, 2005, 07:21:12 »