Author Topic: client allowed with Ptokax 0.330 build 17.09 debug  (Read 2609 times)

0 Members and 1 Guest are viewing this topic.

Offline diabolik2186

  • Member
  • ***
  • Posts: 42
  • Karma: +0/-0
client allowed with Ptokax 0.330 build 17.09 debug
« on: 08 June, 2005, 19:02:32 »
I have update my hub-soft to new Ptokax version (17.09 debug) and i have find problem with some clients.
Some users utilize client as rmDC++ and they don't be successful to entry in my Hub...
I have this problems with Operator too!!
?i@b?lik2186
F?U??? ?f

?l Pu?Bl? U???? HuB & ?l Pu?Bl? U???? W?B

member of
M@ssy GR?? ??W?RK?

PtokaX forum

client allowed with Ptokax 0.330 build 17.09 debug
« on: 08 June, 2005, 19:02:32 »

Offline bastya_elvtars

  • Forum God
  • ****
  • Posts: 3 752
  • Karma: +173/-7
  • The rock n' roll doctor
    • The FreshStuff3 Site
(No subject)
« Reply #1 on: 08 June, 2005, 19:25:06 »
Quote
Originally posted by diabolik2186
I have update my hub-soft to new Ptokax version (17.09 debug) and i have find problem with some clients.
Some users utilize client as rmDC++ and they don't be successful to entry in my Hub...
I have this problems with Operator too!!

PtokaX does NOT allow RMDC++ as it has been mentioned about 500 times before... RMDC++ has buggy $Supports, it has to be fixed, which is highly unlikely, and as it is violating the GPL (aka source unavailable), no one will fix it. Use another client, 0.4xx is outdatred anyway,
Everything could have been anything else and it would have just as much meaning.

Offline diabolik2186

  • Member
  • ***
  • Posts: 42
  • Karma: +0/-0
(No subject)
« Reply #2 on: 08 June, 2005, 19:27:03 »
i can try to change the version of rmDC++?
?i@b?lik2186
F?U??? ?f

?l Pu?Bl? U???? HuB & ?l Pu?Bl? U???? W?B

member of
M@ssy GR?? ??W?RK?

Offline bastya_elvtars

  • Forum God
  • ****
  • Posts: 3 752
  • Karma: +173/-7
  • The rock n' roll doctor
    • The FreshStuff3 Site
(No subject)
« Reply #3 on: 08 June, 2005, 19:47:56 »
Quote
Originally posted by diabolik2186
i can try to change the version of rmDC++?

This is not about the version... ehh, I cannot explain, ask PPK.  :]
Everything could have been anything else and it would have just as much meaning.

Offline ConejoDelMal

  • Triple Ace
  • **
  • Posts: 160
  • Karma: +3/-0
(No subject)
« Reply #4 on: 08 June, 2005, 20:38:22 »
Quote
Originally posted by diabolik2186
i can try to change the version of rmDC++?

I believe PPK even offered himself to correct the bugs of rmDc++, he said it would take him 5 minutes, the problem here, is that no one has access to the source code of the client, I'm sure if you manage to get it, somebody will fix it...
Rede-DC Comunidade Portuguesa de DC

Offline Stravides

  • Triple Ace
  • **
  • Posts: 171
  • Karma: +0/-0
(No subject)
« Reply #5 on: 21 June, 2005, 00:55:58 »
if you look hard enough on the web you'll find this too...
Quote
rmDC++ discontinued. Forum Closed.
Every good thing has to end.
You can still download rmDC++ on http://www.loverius.com

Greets to all that supported us. All users, sourcecode-providers, phreakers, our families.
We truly loved you all.

Official statement by coder RM. :
I am terribly sorry, but since forum has been hacked, I changed my idea to everything
and rmDC++ project will be stopped forever. I don't have many strength to continue
and to fix all bugs. It's true that I copied everything from StrongDC++ and CZDC++
except some little stuff which is very buggy. So use some alternate client.

Thanks for everything!
/ RM. & Loverius
Stravides
For RPG Books, Mp3 & Videos
We host trivia  and the ever failing Smeagolbot

PtokaX forum

(No subject)
« Reply #5 on: 21 June, 2005, 00:55:58 »