Author Topic: DCH++ Plugin Problem  (Read 1562 times)

0 Members and 1 Guest are viewing this topic.

Offline KingOfSka

  • Newbie
  • *
  • Posts: 3
  • Karma: +0/-0
DCH++ Plugin Problem
« on: 19 October, 2005, 18:17:26 »
hi all, i'm trying to run dch++ on my gentoo box, the compilation went fine except some warning..
the problem is that when i run the hub the plugin aren't recognised..
i set the "pluginspath" in the dhcpp.xml to the directory outputted during the installation, that was /root/lib/dchpp...

PtokaX forum

DCH++ Plugin Problem
« on: 19 October, 2005, 18:17:26 »

Offline Northwind

  • Triple Ace
  • **
  • Posts: 213
  • Karma: +10/-2
(No subject)
« Reply #1 on: 19 October, 2005, 18:22:47 »
hmmh i think this is wrong place for DCH++ ;-) this is lua board for Ptokax

DCH++ official board


Offline KingOfSka

  • Newbie
  • *
  • Posts: 3
  • Karma: +0/-0
(No subject)
« Reply #2 on: 19 October, 2005, 19:21:22 »
i knew, but i posted here because i saw other topic about dch++ :D sorry :D

Offline KingOfSka

  • Newbie
  • *
  • Posts: 3
  • Karma: +0/-0
(No subject)
« Reply #3 on: 20 October, 2005, 14:58:21 »
for example, i wanna use OpCom plugin.
i see that there are some .xml files in the plugin directory, and the compilation created some lib like "OpCom.la " and " OpCom.so" , the problem is, the plugins directory path to set, is the one with the xml files , or the one with the lib files ? :D

PtokaX forum

(No subject)
« Reply #3 on: 20 October, 2005, 14:58:21 »