Author Topic: Cutom Intro/Outro - Madman  (Read 3468 times)

0 Members and 1 Guest are viewing this topic.

Offline QuikThinker

  • Lord
  • ***
  • Posts: 279
  • Karma: +2/-0
Cutom Intro/Outro - Madman
« on: 11 November, 2005, 16:27:29 »
Very good script, the only thing is it doesn't show the user the intro when they enter. It shows the rest of the hub but not the user, obviously it send the message b4 the user has fully entered. Any ideas how 2 fix this?

PtokaX forum

Cutom Intro/Outro - Madman
« on: 11 November, 2005, 16:27:29 »

Offline Madman

  • Scripter
  • Emperor
  • ******
  • Posts: 1 316
  • Karma: +75/-1
(No subject)
« Reply #1 on: 11 November, 2005, 16:54:27 »
Yes. I kno how to fix it...
You should be able to fix it your self... =)

Find these codes parts and add the red text...
Code: [Select]
SendToAll(Bot, Msg)
[color=red]curUser:SendData(Bot, Msg)[/color]
and
Code: [Select]
SendToAll(Bot, RandMsg)
[color=red]curUser:SendData(Bot, RandMsg)[/color]
They are placed in NewUserConnected and OpConnected
We suffer in silence, we lurk in the shadows, we kill in the night
Site currently down, ETA of returning online is 2099 ;p

Offline QuikThinker

  • Lord
  • ***
  • Posts: 279
  • Karma: +2/-0
(No subject)
« Reply #2 on: 11 November, 2005, 23:40:24 »
Thanx man, works fine now :)

Offline Madman

  • Scripter
  • Emperor
  • ******
  • Posts: 1 316
  • Karma: +75/-1
(No subject)
« Reply #3 on: 12 November, 2005, 03:54:14 »
Np =)
We suffer in silence, we lurk in the shadows, we kill in the night
Site currently down, ETA of returning online is 2099 ;p

PtokaX forum

(No subject)
« Reply #3 on: 12 November, 2005, 03:54:14 »