Author Topic: ptokax 0.3.6h & 0.4.0 up TO converT channelbot4.3cfix from lua 4  (Read 1620 times)

0 Members and 1 Guest are viewing this topic.

Offline thebullmoose

  • Newbie
  • *
  • Posts: 3
  • Karma: +1/-0
 ::) is there a way to convert this script to work with the new hub version 4.0 ...
And a big question is will it be able to work with any version earlier than this, say like back to vers 3.6.0h?
I had gotten the upconversion utility to convert lua4 to lua5 scripts.. :'(

but I fathom there is a hell of  :o a lot more involved than simple conversions.

I know that it has something to do with the way these earlier versions handled files etc..

any help>?? ;D  :o

TIA
Hermie the BullMoose   :D

PtokaX forum


Offline thebullmoose

  • Newbie
  • *
  • Posts: 3
  • Karma: +1/-0
Re: ptokax 0.3.6h & 0.4.0 up TO converT channelbot4.3cfix from lua 4
« Reply #1 on: 08 March, 2008, 22:12:28 »
Correction on this request... I am afraid it has to do with the prokax api more than lua version... the Lua version is supposed to be version 5..

any guidance is appreciated.
OH, I tried channelbot5.1 and get the error error in pre compiled chunk...

its hard as hey to fix precompiled chunks  LOL

Moose

Offline Madman

  • Scripter
  • Emperor
  • ******
  • Posts: 1 316
  • Karma: +75/-1
Re: ptokax 0.3.6h & 0.4.0 up TO converT channelbot4.3cfix from lua 4
« Reply #2 on: 10 March, 2008, 09:00:17 »
we can't fix precompiled chunk, it's not an error, it jsut tells us that it's compiled.
and there don't seem to be any source... so it can't be converted
We suffer in silence, we lurk in the shadows, we kill in the night
Site currently down, ETA of returning online is 2099 ;p

PtokaX forum

Re: ptokax 0.3.6h & 0.4.0 up TO converT channelbot4.3cfix from lua 4
« Reply #2 on: 10 March, 2008, 09:00:17 »