Author Topic: not showing in new treads???  (Read 1733 times)

0 Members and 1 Guest are viewing this topic.

Offline [NL]trucker

  • Lord
  • ***
  • Posts: 470
  • Karma: +2/-0
not showing in new treads???
« on: 17 December, 2003, 04:06:42 »
i just noticed that if you edit a post you made that it doesnt show up in new threads made since you last visited this forum.

is this a bug or was it supposed to be so.
if so i,m not gonna edit my posts anymore cause if it doesnt show up many of the scripters wont know that something has changed in the thread.
Owner of FunnyHub
 
Funyhub.no-ip.info
       Forum Master of


PtokaX forum

not showing in new treads???
« on: 17 December, 2003, 04:06:42 »

Offline plop

  • Forum God
  • ****
  • Posts: 2 464
  • Karma: +37/-0
(No subject)
« Reply #1 on: 17 December, 2003, 04:48:33 »
editing doesn't make it a new post, it's just changing it.
i only use it 2 remove spelling errors, for other things i just post a new.

plop
http://www.plop.nl lua scripts/howto\'s.
http://www.thegoldenangel.net
http://www.vikingshub.com
http://www.lua.org

>>----> he who fights hatred with hatred, drives the spreading of hatred <----<<

Offline [NL]trucker

  • Lord
  • ***
  • Posts: 470
  • Karma: +2/-0
(No subject)
« Reply #2 on: 17 December, 2003, 11:26:26 »
plop
thnx now i wont use edit anymore if something has changed in my posts .
Owner of FunnyHub
 
Funyhub.no-ip.info
       Forum Master of


PtokaX forum

(No subject)
« Reply #2 on: 17 December, 2003, 11:26:26 »