Author Topic: Grimoire 5.0.0 error  (Read 1997 times)

0 Members and 1 Guest are viewing this topic.

Offline Barca

  • Junior Member
  • **
  • Posts: 19
  • Karma: +1/-2
  • I like going into detail of every topic.....
    • School Project
Grimoire 5.0.0 error
« on: 29 March, 2008, 12:42:21 »
thnks to rincewind
recently i installed grimoire v5.0.0
I got tow errors-

1)[17:08] Syntax ...r\0.3.5.1 lua Barca\scripts\Rincewind's Grimoire.lua:138: attempt to index global 'Core' (a nil value)
[17:08] Fatal error in script Rincewind's Grimoire.lua ! Script stopped!

2)[17:08] Syntax ...r\0.3.5.1 lua Barca\scripts\Rincewind's Grimoire.lua:87: attempt to call global 'ScriptMyINFOArrival' (a nil value)

Please Help me out
?arc??  ???
ptokax| ubuntu| linux

PtokaX forum

Grimoire 5.0.0 error
« on: 29 March, 2008, 12:42:21 »

Offline Madman

  • Scripter
  • Emperor
  • ******
  • Posts: 1 316
  • Karma: +75/-1
Re: Grimoire 5.0.0 error
« Reply #1 on: 29 March, 2008, 13:51:59 »
Are you running PtokaX 0.4.0.0?
We suffer in silence, we lurk in the shadows, we kill in the night
Site currently down, ETA of returning online is 2099 ;p

Offline Rincewind

  • Moderator
  • Lord
  • *****
  • Posts: 403
  • Karma: +60/-7
    • Rincewind's Scripts
Re: Grimoire 5.0.0 error
« Reply #2 on: 29 March, 2008, 16:15:03 »
Hi Barca,

Gv5.0.0 is for PtokaX 0.4.0.0 and later only. It will not work with earlier versions of PX due to the changes made by PPK to the Lua API.

Visit http://www.ptokax.org/ to get version 0.4.0.0.

PtokaX forum

Re: Grimoire 5.0.0 error
« Reply #2 on: 29 March, 2008, 16:15:03 »