Author Topic: Syntax Error: attempt to perform arithmetic on a nil value  (Read 3657 times)

0 Members and 1 Guest are viewing this topic.

Offline Joker

  • Junior Member
  • **
  • Posts: 13
  • Karma: +0/-0
Syntax Error: attempt to perform arithmetic on a nil value
« on: 22 December, 2003, 21:41:50 »
Can anyone tell me , why i get this error (Syntax Error: attempt to perform arithmetic on a nil value)

I tryed to remove all scripts and reinstall ptokax , still i get same error. When i have over 200 users at my hub , ptokax starts drop users and OPs.My  Max users limit is 290 .Now i reinsalled all over again , but still dont work.

Syntax Error: attempt to perform arithmetic on a nil value
Syntax Error: attempt to perform arithmetic on a nil value
Syntax Error: attempt to perform arithmetic on a nil value
Syntax Error: attempt to perform arithmetic on a nil value
Syntax Error: attempt to perform arithmetic on a nil value
Syntax Error: attempt to perform arithmetic on a nil value
Syntax Error: attempt to perform arithmetic on a nil value
Syntax Error: attempt to perform arithmetic on a nil value

Please help.


PS. I'm using Ptokax TestDrive 4 at the moment. I tryed TestDrive 4.99 byt i still get same error.
« Last Edit: 22 December, 2003, 21:52:16 by Joker »

PtokaX forum

Syntax Error: attempt to perform arithmetic on a nil value
« on: 22 December, 2003, 21:41:50 »

Offline kepp

  • Scripter
  • King
  • ******
  • Posts: 790
  • Karma: +2/-0
(No subject)
« Reply #1 on: 22 December, 2003, 22:42:46 »
Do you get that when there's no scripts at all loaded?

Easiest way to find out is if you remove one script from time to time, so you can locate from what script it comes from...
Guarding    

Offline Joker

  • Junior Member
  • **
  • Posts: 13
  • Karma: +0/-0
(No subject)
« Reply #2 on: 23 December, 2003, 17:07:12 »
Yes . I tryed remove all scripts and reinstall Ptokax several tiles , but i still get this error.

Offline Joker

  • Junior Member
  • **
  • Posts: 13
  • Karma: +0/-0
(No subject)
« Reply #3 on: 23 December, 2003, 17:11:15 »
I get also messages in ptokax chat:
[15:03] >>> Attempt to validate empty nick from 80.59.78.3
[15:04] >>> Empty destroyed
[15:05] [BUF] serdu 1. SendBuffer overflow. Buffer cleared - user stays online.
[15:35] [BUF] vikvikvik11111 1. SendBuffer overflow. Buffer cleared - user stays online.
[16:06] [BUF] Zokol 1. SendBuffer overflow. Buffer cleared - user stays online.
[16:24] [BUF] jarbel 1. SendBuffer overflow. Buffer cleared - user stays online.

[NL]Pur

  • Guest
(No subject)
« Reply #4 on: 23 December, 2003, 17:32:28 »
Sendbuffer overflow user stays online is nothing too worry about it's just a message :)

the archimetic nil value should only occur when a script is loaded , if there isn't one , i think it's a bug in ptokax. If there is a script loaded it's a bug in the script.

Offline Event_Horizon

  • Lord
  • ***
  • Posts: 272
  • Karma: +3/-0
(No subject)
« Reply #5 on: 23 December, 2003, 18:02:56 »
maybe the zip file demaged..??

an idea load the hubsoft new down, create an new folder for your hub reinstall all new..

this is just an idea, but maybe it works....
Greez ????_H???z??
??????????????????

??/v\\ \'?\' ?@?? ???? is Secured by RoboCop? Created by Optimus?

PtokaX forum

(No subject)
« Reply #5 on: 23 December, 2003, 18:02:56 »