Author Topic: Updated to ptx 0.4.2 and get error.  (Read 6152 times)

0 Members and 1 Guest are viewing this topic.

Offline somewherenotthere

  • Member
  • ***
  • Posts: 31
  • Karma: +0/-0
Updated to ptx 0.4.2 and get error.
« on: 29 November, 2011, 14:16:00 »
Hey guys.

As the topic name suggests.

Quote
[03:10:44 PM] Syntax error loading module 'pxlfs' from file 'M:\!dc++\0.4.2.0b314\scripts\libs\pxlfs.dll':
   The specified procedure could not be found.

Help will be greatly appreciated, dix is the best, want to keep using it.

PtokaX forum

Updated to ptx 0.4.2 and get error.
« on: 29 November, 2011, 14:16:00 »

Offline Psycho_Chihuahua

  • Systemspecialist IT
  • Emperor
  • **
  • Posts: 1 054
  • Karma: +112/-1
  • I am wherever i want to be
    • PtokaX Luaboard
Re: Updated to ptx 0.4.2 and get error.
« Reply #1 on: 29 November, 2011, 20:40:53 »
seems you are not using the correct libs for that (beta) version of PtokaX  ;D

Check this Thread
PtokaxWiki ?PtokaX Mirror + latest Libs

01100001011011000111001101101111001000000110101101101110011011110111011101101110001000000110000101110011001000000101010001101111011010110110111101101100011011110111001101101000

Offline somewherenotthere

  • Member
  • ***
  • Posts: 31
  • Karma: +0/-0
Re: Updated to ptx 0.4.2 and get error.
« Reply #2 on: 30 November, 2011, 16:34:32 »
Seems true... but I don't know how to remedy that. I see the libs, have no idea where to place them.

Thanks for helping psychu

Offline Psycho_Chihuahua

  • Systemspecialist IT
  • Emperor
  • **
  • Posts: 1 054
  • Karma: +112/-1
  • I am wherever i want to be
    • PtokaX Luaboard
Re: Updated to ptx 0.4.2 and get error.
« Reply #3 on: 01 December, 2011, 17:04:19 »
... but I don't know how to remedy that. I see the libs, have no idea where to place them.

Perhaps the first line in the quote of your first post here might give you an answer to that  ::)
PtokaxWiki ?PtokaX Mirror + latest Libs

01100001011011000111001101101111001000000110101101101110011011110111011101101110001000000110000101110011001000000101010001101111011010110110111101101100011011110111001101101000

Offline Snooze

  • Moderator
  • Viking
  • *****
  • Posts: 606
  • Karma: +54/-3
    • DiXBoT Website
Re: Updated to ptx 0.4.2 and get error.
« Reply #4 on: 02 December, 2011, 23:33:11 »
I've yet to get the libs to funtion perfectly with the beta versions- though once that happens latest version of DiXBoT will also work perfectly :-)

/Snooze

Offline mars

  • Junior Member
  • **
  • Posts: 18
  • Karma: +0/-1
Re: Updated to ptx 0.4.2 and get error.
« Reply #5 on: 07 January, 2012, 14:42:12 »
Hey Snooze

Sorry to raise an old topic from the dead, but I was curious if you got the libs to work properly yet for PtokaX 0.4.2 and the latest version of DiXBoT? I'm still getting the same errors as the original poster, so any help would be appreciated :)

Thanks

Offline somewherenotthere

  • Member
  • ***
  • Posts: 31
  • Karma: +0/-0
Re: Updated to ptx 0.4.2 and get error.
« Reply #6 on: 17 January, 2012, 12:53:59 »
Yeh same, about to try a complete reinstall :-\

Offline Snooze

  • Moderator
  • Viking
  • *****
  • Posts: 606
  • Karma: +54/-3
    • DiXBoT Website
Re: Updated to ptx 0.4.2 and get error.
« Reply #7 on: 22 January, 2012, 09:44:47 »
Hi guys,

I still dont have a 100% running version of DiXBoT on the latest PtokaX due to the same libs issue you're seeing :(

/Snooze

Offline kyyarutek

  • Newbie
  • *
  • Posts: 4
  • Karma: +0/-1
Re: Updated to ptx 0.4.2 and get error.
« Reply #8 on: 28 May, 2012, 16:39:38 »
What about this?

Code: [Select]
[16:37:24] Syntax ptokax_root\scripts\DiXBoT.lua: bad header in precompiled chunk

Offline PPK

  • Administrator
  • Emperor
  • *****
  • Posts: 1 481
  • Karma: +209/-22
  • PtokaX developer
Re: Updated to ptx 0.4.2 and get error.
« Reply #9 on: 28 May, 2012, 16:46:15 »
DiXBoT is compiled for 32bit Lua 5.1. When you have Lua 5.2 or 64bit PtokaX then you need to decompile DiXBot for example with http://forum.ptokax.org/index.php?topic=8972.0 :P
"Most of you are familiar with the virtues of a programmer. There are three, of course: laziness, impatience, and hubris." - Larry Wall

Offline kyyarutek

  • Newbie
  • *
  • Posts: 4
  • Karma: +0/-1
Re: Updated to ptx 0.4.2 and get error.
« Reply #10 on: 28 May, 2012, 17:27:57 »
Now it's the same, but with dll...:
Code: [Select]
/scripts/DiXBoT/DiXBoT.dll: bad header in precompiled chunk
 :-\

I think we have to wait for 64bit Dixbot
« Last Edit: 28 May, 2012, 17:29:44 by kyyarutek »

Offline ManelGT

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
Re: Updated to ptx 0.4.2 and get error.
« Reply #11 on: 15 July, 2012, 21:54:47 »
So, and when will it be?...At least the .dll, as i think it's only and main problem now, after decompiling dixbot.lua...any idea how far will it be in time...?

Offline PPK

  • Administrator
  • Emperor
  • *****
  • Posts: 1 481
  • Karma: +209/-22
  • PtokaX developer
Re: Updated to ptx 0.4.2 and get error.
« Reply #12 on: 15 July, 2012, 22:22:46 »
Far, far away ;D DiXBoT is clearly dead :P
"Most of you are familiar with the virtues of a programmer. There are three, of course: laziness, impatience, and hubris." - Larry Wall

PtokaX forum

Re: Updated to ptx 0.4.2 and get error.
« Reply #12 on: 15 July, 2012, 22:22:46 »