Recent Posts

Pages: 1 2 3 4 [5] 6 7 8 9 10
Offtopic / Re: catching up
« Last post by pHaTTy on 26 March, 2017, 18:10:08 »
Hey TimeTraveller :)

Nope, nobody's around...

Heyyyyyyyyy Piglja!!!!!!!! (REAL PIGLJA?????), my heart skipped a beat when i seen this post!!!!! long time no speak, how are you doing? :D
PtokaX Development Versions / build 553
« Last post by PPK on 26 March, 2017, 15:21:31 »
Windows x86-x64 version with GUI  and Lua 5.3.1:
Windows x86-x64 service with Lua 5.3.1:

Windows x86-x64 version with GUI and Lua 5.1.5:
Windows x86-x64 service with Lua 5.1.5:

Source for unix:

Quote from: Changes from
Added: Reconnect to database on connection failure or connection lost.
Fixed: Typo in server manager and resource leak in sqlite on exit (thx Pavel Pimenov for report).
Fixed: Incorrect long length message when incomplete search command was received (thx Alexey for report).
Fixed: Search request was sent to users without share (thx Pavel Pimenov for report).
Fixed: Missing $ValidateDenide when user use nick that is in reserved nicks (thx Alexey for report).
Fixed: Extra pipe in !checknickban result (thx Alexey for report).
Fixed: IP and Port check in DC commands. (thx Mank and Rolex for report).
Fixed: Missing IP check for validity in some hub commands.
Fixed: Empty password received from user was not checked properly and accepted as new password for reg.
Fixed: Bandwidth waste, when IPv6 user send search request with IPv4 address.
Fixed: Possible crash on hublist registration (thx Pavel Pimenov for report).
Fixed: Bind to single IP caused bind to all addresses when IPv6 address was empty.
Changed: Log script errors is enabled by default for PtokaX versions without GUI.
HOW-TO's / HOW TO Write your own Bot Lesson 1
« Last post by JamespaX on 26 March, 2017, 01:20:43 »
Hi does anyone know how I can get into the chat room?

Thank you
Support / Strange IP message
« Last post by intersys on 24 March, 2017, 01:57:37 »
Just got an Arris NVG599 router with ATT fiber installed. I'm running PtokaX hub Hub for DC++ clients.
I have all ports forwarded correctly to my local ip. I also have dynamic dns server set up correctly.
When someone tries to connect they get a message from the hub stating that   "Your client sent incorrect IP in command, hub replaced it with your real IP !"
The client ip is my WAN IP and it is saying my real ip is which is the default gateway.
I'm not sure how to troubleshoot this one.
Any suggestions?
PS - It worked flawlessly on a different Arris router when I was with Time Warner Cable.

Thank you
well..sorry, but I'm done helping in this case. Having a domain says nothing if you don't know how to use it properly.
You should be clever enough to do so, but if not, forget it.. and another reason.. why do you want a hub? You'll have to start with 0 users.. takes a pretty long time to grow. :matrix:
i dont care about users

i just have a hard time setting this up. i tried different software. i asked online on other sites for tutorials and i still get no luck.

i want to set up a public hub. i have a domain if that means anything.

show me the light  :blush:
Finished Scripts / Re: Leviathan6.0
« Last post by the-master on 14 March, 2017, 21:28:28 »
No. LV_6.2 is no longer supported, see for most up to date version.
Finished Scripts / Re: Leviathan6.0
« Last post by modswat on 09 March, 2017, 13:10:14 »
Download link is dead.
Where can i download  Leviathan6.0?
Where are the scripts for Ptokax

Greetz Modswat.
FAQ section / Re: HOW-TO: Compile and setup PtokaX on CentOS GNU/Linux
« Last post by modswat on 06 March, 2017, 18:58:03 »
If i start PtokaX in the same map as it is installed with the comand " ./ptokaX -d" its running in daemon. But hub is not starting.
With comand "./PtokaX" hub is starting but if i close terminal hub is ofline??  :punch:
Pages: 1 2 3 4 [5] 6 7 8 9 10